summaryrefslogtreecommitdiff
path: root/gnu/packages/python-build.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:07:32 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:23 -0400
commit61a775f38542c3da48b6a440da85191c0c9890d7 (patch)
tree6c2d4fc58f04d12cd147e2f47b04a5297aded2b3 /gnu/packages/python-build.scm
parenteb6d69ff1656f8d98c96c0f2d40f2b52466527c1 (diff)
downloadguix-61a775f38542c3da48b6a440da85191c0c9890d7.tar.gz
guix-61a775f38542c3da48b6a440da85191c0c9890d7.tar.xz
gnu: Remove python2-wheel.
* gnu/packages/python-build.scm (python2-wheel): Delete variable.
Diffstat (limited to 'gnu/packages/python-build.scm')
-rw-r--r--gnu/packages/python-build.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index eb291c2c86..e3b160bc85 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -68,9 +68,6 @@ scripts to their final locations) at any later time. Wheel files can be
installed with a newer @code{pip} or with wheel's own command line utility.")
(license license:expat)))
-(define-public python2-wheel
- (package-with-python2 python-wheel))
-
;;; XXX: Not really at home, but this seems the best place to prevent circular
;;; module dependencies.
(define-public python-toml