summaryrefslogtreecommitdiff
path: root/gnu/packages/shells.scm
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2021-11-21 17:45:26 +0000
committerTimothy Sample <samplet@ngyro.com>2021-11-22 22:35:27 -0500
commitda54ccdeb2046e7515b70f27544f7104889b9cd2 (patch)
treef1c71e985bf14d4a175bf359c87921260983bb62 /gnu/packages/shells.scm
parent21d390bf64ed96ad24363ae270408721eeed4f88 (diff)
downloadguix-da54ccdeb2046e7515b70f27544f7104889b9cd2.tar.gz
guix-da54ccdeb2046e7515b70f27544f7104889b9cd2.tar.xz
gnu: oil: Update to 0.9.4.
* gnu/packages/shells.scm (oil): Update to 0.9.4. Signed-off-by: Timothy Sample <samplet@ngyro.com>
Diffstat (limited to 'gnu/packages/shells.scm')
-rw-r--r--gnu/packages/shells.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index 0d93a1b5cc..33290862bf 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -829,14 +829,14 @@ Shell (pdksh).")
(define-public oil
(package
(name "oil")
- (version "0.9.3")
+ (version "0.9.4")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.oilshell.org/download/oil-"
version ".tar.gz"))
(sha256
- (base32 "1js5i25wgvz7avsrfygxy96axanc97yvlc69arp0ja9vkcrxv5px"))))
+ (base32 "13wm1p22hak45j91p7kc8nxcizcykdi467wxlqbhb7s57ywcck59"))))
(build-system gnu-build-system)
(arguments
`(#:strip-binaries? #f ; strip breaks the binary