summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:35:12 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:34 -0400
commit4f18b13436f52c107e66056a9dd3a13bb99c8030 (patch)
treea79b625cb4b3b56938f0ba9d0042b831e98d9cad /tests
parent955e7d628d6759e8be0d5fb2d8ca9ab4c99a54bf (diff)
downloadguix-4f18b13436f52c107e66056a9dd3a13bb99c8030.tar.gz
guix-4f18b13436f52c107e66056a9dd3a13bb99c8030.tar.xz
gnu: Remove python2-matplotlib.
* gnu/packages/python-xyz.scm (python2-matplotlib): Delete variable. * tests/profiles.scm ("package->manifest-entry, search paths"): Use python 3 matplotlib in test.
Diffstat (limited to 'tests')
-rw-r--r--tests/profiles.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/profiles.scm b/tests/profiles.scm
index d59d75985f..7418b7470f 100644
--- a/tests/profiles.scm
+++ b/tests/profiles.scm
@@ -471,7 +471,7 @@
(test-assert "package->manifest-entry, search paths"
;; See <http://bugs.gnu.org/22073>.
- (let ((mpl (@ (gnu packages python-xyz) python2-matplotlib)))
+ (let ((mpl (@ (gnu packages python-xyz) python-matplotlib)))
(lset= eq?
(package-transitive-native-search-paths mpl)
(manifest-entry-search-paths