summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 5e8fd7ae2d..ab94acca20 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -5819,7 +5819,7 @@ as equations, scalars, vectors, and matrices.")
(define-public z3
(package
(name "z3")
- (version "4.8.9")
+ (version "4.8.10")
(home-page "https://github.com/Z3Prover/z3")
(source (origin
(method git-fetch)
@@ -5828,7 +5828,7 @@ as equations, scalars, vectors, and matrices.")
(file-name (git-file-name name version))
(sha256
(base32
- "1hnbzq10d23drd7ksm3c1n2611c3kd0q0yxgz8y78zaafwczvwxx"))))
+ "1w1ym2l0gipvjx322npw7lhclv8rslq58gnj0d9i96masi3gbycf"))))
(build-system gnu-build-system)
(arguments
`(#:imported-modules ((guix build python-build-system)