aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStefano Lattarini <stefano.lattarini@gmail.com>2012-10-24 17:34:27 +0200
committerJeff King <peff@peff.net>2012-10-25 06:59:17 -0400
commit49aeead2aecd6713765f5099d9c990bca4d877ef (patch)
treec9cfab63a0f167e26c2daa4d12767c8183157f9d /configure.ac
parent7e2010537e96d0a1144520222f20ba1dc3d61441 (diff)
downloadgit-49aeead2aecd6713765f5099d9c990bca4d877ef.tar.gz
git-49aeead2aecd6713765f5099d9c990bca4d877ef.tar.xz
configure: fix some output message
Before this change, output from ./configure could contain botched wording like this: checking Checking for POSIX Threads with '-pthread'... yes instead of the intended: checking for POSIX Threads with '-pthread'... yes Signed-off-by: Stefano Lattarini <stefano.lattarini@gmail.com> Signed-off-by: Jeff King <peff@peff.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index df7e37659..4c1b6e65e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1015,7 +1015,7 @@ elif test -z "$PTHREAD_CFLAGS"; then
for opt in -mt -pthread -lpthread; do
old_CFLAGS="$CFLAGS"
CFLAGS="$opt $CFLAGS"
- AC_MSG_CHECKING([Checking for POSIX Threads with '$opt'])
+ AC_MSG_CHECKING([for POSIX Threads with '$opt'])
AC_LINK_IFELSE([PTHREADTEST_SRC],
[AC_MSG_RESULT([yes])
NO_PTHREADS=
@@ -1035,7 +1035,7 @@ elif test -z "$PTHREAD_CFLAGS"; then
else
old_CFLAGS="$CFLAGS"
CFLAGS="$PTHREAD_CFLAGS $CFLAGS"
- AC_MSG_CHECKING([Checking for POSIX Threads with '$PTHREAD_CFLAGS'])
+ AC_MSG_CHECKING([for POSIX Threads with '$PTHREAD_CFLAGS'])
AC_LINK_IFELSE([PTHREADTEST_SRC],
[AC_MSG_RESULT([yes])
NO_PTHREADS=