aboutsummaryrefslogtreecommitdiff
path: root/perl/Makefile.PL
diff options
context:
space:
mode:
authorJunio C Hamano <junkio@cox.net>2006-12-08 14:07:45 -0800
committerJunio C Hamano <junkio@cox.net>2006-12-08 14:07:45 -0800
commit2cdf87ebd9976d98d544669d94b111fea731d2ba (patch)
treeb1587e6585e279f2d6cf774b54ad53d6cc56059c /perl/Makefile.PL
parenta552db3a64464f1b514b074fbc43aaf599106087 (diff)
downloadgit-2cdf87ebd9976d98d544669d94b111fea731d2ba.tar.gz
git-2cdf87ebd9976d98d544669d94b111fea731d2ba.tar.xz
Fix perl/ build.
An earlier commit f848718a broke the build in perl/ directory by allowing the Makefile.PL to overwrite the now-tracked Makefile. Fix this by forcing Makefile.PL to produce its output in perl.mak as the broken commit originally intended. Signed-off-by: Junio C Hamano <junkio@cox.net>
Diffstat (limited to 'perl/Makefile.PL')
-rw-r--r--perl/Makefile.PL1
1 files changed, 1 insertions, 0 deletions
diff --git a/perl/Makefile.PL b/perl/Makefile.PL
index de73235e4..41687757a 100644
--- a/perl/Makefile.PL
+++ b/perl/Makefile.PL
@@ -24,5 +24,6 @@ WriteMakefile(
NAME => 'Git',
VERSION_FROM => 'Git.pm',
PM => \%pm,
+ MAKEFILE => 'perl.mak',
%extra
);