summaryrefslogtreecommitdiff
path: root/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2017-01-05 12:16:17 -0500
committerMichael Orlitzky <mjo@gentoo.org>2017-01-05 12:16:17 -0500
commitb34b296813450a1d070f7a5ca2300d83e20152d5 (patch)
treef0998dbff5e0931bffbed84235fd20a86e7737de /dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
parent036c01eeda02c42ac448afbeffdcbfcf4b422caa (diff)
downloadgentoo-b34b296813450a1d070f7a5ca2300d83e20152d5.tar.gz
gentoo-b34b296813450a1d070f7a5ca2300d83e20152d5.tar.xz
dev-php/pecl-taint: new version 2.0.2 with php-7.1 support.
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-php/pecl-taint/pecl-taint-2.0.2.ebuild')
-rw-r--r--dev-php/pecl-taint/pecl-taint-2.0.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild b/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
new file mode 100644
index 00000000000..9df227c7782
--- /dev/null
+++ b/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+USE_PHP="php7-0 php7-1"
+inherit php-ext-pecl-r3
+
+DESCRIPTION="Extension used for detecting XSS code (tainted strings)"
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+pkg_postinst() {
+ elog 'To enable this extension, add'
+ elog ' taint.enable=1'
+ elog 'to /etc/php/<sapi>-<slot>/ext/taint.ini'
+}