summaryrefslogtreecommitdiff
path: root/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-taint/pecl-taint-2.0.2.ebuild')
-rw-r--r--dev-php/pecl-taint/pecl-taint-2.0.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild b/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
new file mode 100644
index 00000000000..9df227c7782
--- /dev/null
+++ b/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+USE_PHP="php7-0 php7-1"
+inherit php-ext-pecl-r3
+
+DESCRIPTION="Extension used for detecting XSS code (tainted strings)"
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+pkg_postinst() {
+ elog 'To enable this extension, add'
+ elog ' taint.enable=1'
+ elog 'to /etc/php/<sapi>-<slot>/ext/taint.ini'
+}