summaryrefslogtreecommitdiff
path: root/dev-vcs
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2015-09-23 22:03:58 -0400
committerMike Gilbert <floppym@gentoo.org>2015-09-23 22:04:19 -0400
commit9f83805d800c122adb7ef24a6989209e3e394d21 (patch)
treeb43b544cc92f57029b6912731f2fcaddcaa06ed9 /dev-vcs
parent986594494de380d4704166dd0e2407152690b70f (diff)
downloadgentoo-9f83805d800c122adb7ef24a6989209e3e394d21.tar.gz
gentoo-9f83805d800c122adb7ef24a6989209e3e394d21.tar.xz
dev-vcs/subversion: Call python_setup
Package-Manager: portage-2.2.21_p119
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/subversion/subversion-1.7.21.ebuild2
-rw-r--r--dev-vcs/subversion/subversion-1.8.14-r1.ebuild2
-rw-r--r--dev-vcs/subversion/subversion-1.9.2.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-vcs/subversion/subversion-1.7.21.ebuild b/dev-vcs/subversion/subversion-1.7.21.ebuild
index ba2ec73f2b1..81d3a7a8e08 100644
--- a/dev-vcs/subversion/subversion-1.7.21.ebuild
+++ b/dev-vcs/subversion/subversion-1.7.21.ebuild
@@ -192,7 +192,7 @@ src_configure() {
# for build-time scripts
if use ctypes-python || use python || use test; then
- python_export_best
+ python_setup
fi
#force ruby-1.8 for bug 399105
diff --git a/dev-vcs/subversion/subversion-1.8.14-r1.ebuild b/dev-vcs/subversion/subversion-1.8.14-r1.ebuild
index 056941458b0..ddf430cff4f 100644
--- a/dev-vcs/subversion/subversion-1.8.14-r1.ebuild
+++ b/dev-vcs/subversion/subversion-1.8.14-r1.ebuild
@@ -209,7 +209,7 @@ src_configure() {
# for build-time scripts
if use ctypes-python || use python || use test; then
- python_export_best
+ python_setup
fi
if use python && [[ ${CHOST} == *-darwin* ]] ; then
diff --git a/dev-vcs/subversion/subversion-1.9.2.ebuild b/dev-vcs/subversion/subversion-1.9.2.ebuild
index 91c431af479..8d01e7417e3 100644
--- a/dev-vcs/subversion/subversion-1.9.2.ebuild
+++ b/dev-vcs/subversion/subversion-1.9.2.ebuild
@@ -202,7 +202,7 @@ src_configure() {
# for build-time scripts
if use ctypes-python || use python || use test; then
- python_export_best
+ python_setup
fi
if use python && [[ ${CHOST} == *-darwin* ]] ; then