summaryrefslogtreecommitdiff
path: root/app-portage/fetchcommandwrapper/fetchcommandwrapper-0.7.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/fetchcommandwrapper/fetchcommandwrapper-0.7.1.ebuild')
-rw-r--r--app-portage/fetchcommandwrapper/fetchcommandwrapper-0.7.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-portage/fetchcommandwrapper/fetchcommandwrapper-0.7.1.ebuild b/app-portage/fetchcommandwrapper/fetchcommandwrapper-0.7.1.ebuild
new file mode 100644
index 00000000000..7d5854c706a
--- /dev/null
+++ b/app-portage/fetchcommandwrapper/fetchcommandwrapper-0.7.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Wrapper integrating aria2 into portage's FETCHCOMMAND"
+HOMEPAGE="https://github.com/gentoo/fetchcommandwrapper"
+SRC_URI="http://www.hartwork.org/public/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=net-misc/aria2-1.10.2"
+
+pkg_postinst() {
+ ewarn 'You need to append'
+ ewarn ' source /usr/share/fetchcommandwrapper/make.conf'
+ ewarn 'to /etc/portage/make.conf in order to integrate fetchcommandwrapper.'
+}