summaryrefslogtreecommitdiff
path: root/app-portage/porticron/porticron-0.7_p20140126.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/porticron/porticron-0.7_p20140126.ebuild')
-rw-r--r--app-portage/porticron/porticron-0.7_p20140126.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-portage/porticron/porticron-0.7_p20140126.ebuild b/app-portage/porticron/porticron-0.7_p20140126.ebuild
new file mode 100644
index 00000000000..aaa786f89a8
--- /dev/null
+++ b/app-portage/porticron/porticron-0.7_p20140126.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit eutils vcs-snapshot
+
+DESCRIPTION="cron script to sync portage and send update mails to root"
+HOMEPAGE="https://github.com/gentoo/porticron"
+SRC_URI="https://github.com/hollow/${PN}/tarball/df727fe -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 ~arm hppa ppc ~ppc64 x86"
+IUSE=""
+
+RDEPEND="
+ app-portage/gentoolkit
+ net-dns/bind-tools
+"
+DEPEND=""
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-portage-2.2.8.patch
+}
+
+src_install() {
+ dosbin bin/porticron
+ insinto /etc
+ doins etc/porticron.conf
+}