summaryrefslogtreecommitdiff
path: root/app-shells/posh/posh-0.10.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/posh/posh-0.10.2.ebuild')
-rw-r--r--app-shells/posh/posh-0.10.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-shells/posh/posh-0.10.2.ebuild b/app-shells/posh/posh-0.10.2.ebuild
new file mode 100644
index 00000000000..954515077cd
--- /dev/null
+++ b/app-shells/posh/posh-0.10.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=3
+inherit autotools-utils
+
+DESCRIPTION="Reimplementation of Bourne shell based on pdksh"
+HOMEPAGE="http://packages.debian.org/posh"
+SRC_URI="mirror://debian/pool/main/p/posh/${P/-/_}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RESTRICT=test
+
+PATCHES=(
+ "${FILESDIR}"/${PN}-glibc-2.16.patch
+)
+
+src_configure() {
+ myeconfargs=(
+ --exec-prefix=/
+ )
+ autotools-utils_src_configure
+}