summaryrefslogtreecommitdiff
path: root/dev-python/libiscsi-python/libiscsi-python-0_pre160211.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/libiscsi-python/libiscsi-python-0_pre160211.ebuild')
-rw-r--r--dev-python/libiscsi-python/libiscsi-python-0_pre160211.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/libiscsi-python/libiscsi-python-0_pre160211.ebuild b/dev-python/libiscsi-python/libiscsi-python-0_pre160211.ebuild
new file mode 100644
index 00000000000..e183885be91
--- /dev/null
+++ b/dev-python/libiscsi-python/libiscsi-python-0_pre160211.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+HASH="a8f548c2700dbe3dadfe048fa2491c7b77cf7846"
+
+DESCRIPTION="Python bindings for libiscsi"
+HOMEPAGE="https://github.com/sahlberg/libiscsi-python"
+SRC_URI="https://github.com/sahlberg/libiscsi-python/archive/${HASH}.zip -> ${P}.zip"
+
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="net-libs/libiscsi"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}"/${PN}-${HASH}