summaryrefslogtreecommitdiff
path: root/dev-python/libiscsi-python/libiscsi-python-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/libiscsi-python/libiscsi-python-9999.ebuild')
-rw-r--r--dev-python/libiscsi-python/libiscsi-python-9999.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/libiscsi-python/libiscsi-python-9999.ebuild b/dev-python/libiscsi-python/libiscsi-python-9999.ebuild
new file mode 100644
index 00000000000..0141c976686
--- /dev/null
+++ b/dev-python/libiscsi-python/libiscsi-python-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 git-r3
+
+DESCRIPTION="Python bindings for libiscsi"
+HOMEPAGE="https://github.com/sahlberg/libiscsi-python"
+SRC_URI=""
+EGIT_REPO_URI="https://github.com/sahlberg/libiscsi-python.git"
+
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS=""
+IUSE=""
+
+RDEPEND="net-libs/libiscsi"
+DEPEND="${RDEPEND}"