summaryrefslogtreecommitdiff
path: root/gnustep-apps/zipper/zipper-1.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gnustep-apps/zipper/zipper-1.4.ebuild')
-rw-r--r--gnustep-apps/zipper/zipper-1.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnustep-apps/zipper/zipper-1.4.ebuild b/gnustep-apps/zipper/zipper-1.4.ebuild
new file mode 100644
index 00000000000..08cc0c5b158
--- /dev/null
+++ b/gnustep-apps/zipper/zipper-1.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit gnustep-2
+
+S=${WORKDIR}/${P/z/Z}
+
+DESCRIPTION="Zipper is a tool for inspecting and extracting compressed archives"
+HOMEPAGE="http://gap.nongnu.org/zipper"
+SRC_URI="http://savannah.nongnu.org/download/gap/${P/z/Z}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE=""
+
+pkg_postinst() {
+ gnustep-base_pkg_postinst
+
+ elog "Optional archives programs zipper can use:"
+ elog "app-arch/unzip (ZIP files)"
+ elog "app-arch/lha (LZH archives)"
+ elog "app-arch/unlzx (Amiga LZX archives)"
+ elog "app-arch/rar (RAR files)"
+}