summaryrefslogtreecommitdiff
path: root/sci-geosciences/gpxpy/gpxpy-0.8.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-geosciences/gpxpy/gpxpy-0.8.6.ebuild')
-rw-r--r--sci-geosciences/gpxpy/gpxpy-0.8.6.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sci-geosciences/gpxpy/gpxpy-0.8.6.ebuild b/sci-geosciences/gpxpy/gpxpy-0.8.6.ebuild
new file mode 100644
index 00000000000..a79d33b7349
--- /dev/null
+++ b/sci-geosciences/gpxpy/gpxpy-0.8.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+
+inherit distutils-r1 vcs-snapshot
+
+DESCRIPTION="python GPX parser"
+HOMEPAGE="https://github.com/tkrajina/gpxpy"
+SRC_URI="https://github.com/tkrajina/${PN}/tarball/85c3477b -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+DOCS=( NOTICE.txt README.md )
+
+python_test() {
+ ${PYTHON} -m unittest test
+}