summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorkennyballou <kballou@onyx.boisestate.edu>2012-10-16 13:17:03 -0600
committerkballou <kballou@onyx.boisestate.edu>2012-10-16 13:17:03 -0600
commit18b0c134f2172f37b321766c51e2df7b40f7ae0c (patch)
treefc0bb5f95e4a23ed3643bf6c456ba15bdc0b7b88 /setup.py
parent1eb7aadf1de66350ebcad5e8ea54adf6a0aa2a33 (diff)
downloadxnt-18b0c134f2172f37b321766c51e2df7b40f7ae0c.tar.gz
xnt-18b0c134f2172f37b321766c51e2df7b40f7ae0c.tar.xz
Update setup to use `distribute`
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d708754..052c329 100644
--- a/setup.py
+++ b/setup.py
@@ -27,4 +27,5 @@ setup(
'xnt = xnt.xenant:main',
],
},
+ install_requires=['distribute',],
)